System Requirements

Supported device operating systems:

  • Apple iOS 11.0 or higher*
  • Apple macOS 10.11 or higher
  • Google Android 4.1 or higher**
  • MS Windows 10 or higher (Desktop-Computer, Notebook and Tablet)

*Please note that devices with iOS 10 or earlier cannot  be enrolled due to drastic changes made by apple in the enrollment process.
**Devices can be connected and configured even if they use a version that is no longer supported by the manufacturer. Please note that there may be features that require a certain Android Version. In support cases, we follow the official support of the manufacturer. In case of problems or bugs caused by an outdated version that is no longer supported by the manufacturer, we reserve the right to offer only limited support.

We highly recommend using an OS version which is still supported by the manufacturer. Not only for compatibility but also for security reasons. Therefore we recommend iOS 12 or higher and Android 9 or higher.

 

Supported LDAP Directories:

  • Microsoft Active Directory
  • Open LDAP

 

Option 1:

Operation In-house with Virtual Appliance (pre-installed)

The Virtual Appliance is deployed in the Open-Virtual-Format (OVA). You can import this into the following systems:

  • VMWare
  • MS Hyper V
  • Virtual Box
  • Citrix Xen Server

Dedicated Database Server (optional):

  • MySQL 5.4+

Memory:

  • 4 GB RAM

Free Disk Space:

  • 20 GB

 

Option 2:

Operation in the AppTec Cloud

The EMM solution is hosted by AppTec and offered as SaaS. Hosting and operation of AppTec´s EMM exclusively takes place in Germany and in the Switzerland.

Hosting is ISO 27001 certified.